Locked Salesforce Connector on Professional, Premier and Basic accounts
Incident Report for FormAssembly
Resolved
This incident has been resolved and all connectors should be operating properly. If you continue to run into any issues, please reach out to support for next steps.
Posted Apr 05, 2023 - 12:35 EDT
Investigating
Today at approximately 10am ET, our team became aware of reports of 'Locked' Salesforce Connectors occurring on forms. Our team is currently investigating the issue. For updates, please continue to monitor this page.
Posted Apr 05, 2023 - 12:28 EDT
This incident affected: FormAssembly Professional/Premier.