Interruption of FormAssembly Services
Incident Report for FormAssembly
Resolved
All FormAssembly services are working normally.
Posted Sep 29, 2021 - 21:31 EDT
Monitoring
FormAssembly services have been restored. We will continue to monitor the fix and results put in place by New Relic.
Posted Sep 29, 2021 - 20:41 EDT
Update
FormAssembly will continue to monitor the fix and results put in place by New Relic.
Posted Sep 29, 2021 - 20:21 EDT
Identified
The interruption in FormAssembly services is due to an issue with New Relic, an external service used by FormAssembly to monitor system performance. The issue has been identified and fixed by New Relic. FormAssembly services for all plans are in the process of being restored.

Please review the Status Page for New Relic for more details.

https://status.newrelic.com/
Posted Sep 29, 2021 - 20:19 EDT
Investigating
We are investigating reports of an interruption in FormAssembly services. We will continue to update customers as we learn more about the issue and root cause. Thank you for your patience.
Posted Sep 29, 2021 - 19:33 EDT
This incident affected: FormAssembly App and FormAssembly Enterprise.