502 Bad Gateway Issues for Professional and Premier Customers
Incident Report for FormAssembly
Resolved
Service has been restored for affected customers. Our team is continuing to monitor the situation and determine root cause.
Posted Sep 18, 2020 - 16:40 EDT
Monitoring
Our team has finished rolling out measures for the errors seen by customers. Professional and Premier customer accounts and forms should now be accessible. We are continuing to monitor the situation.
Posted Sep 18, 2020 - 16:33 EDT
Update
Our team reviewed possible causes for the issue and rolled out measures to address the issue.
Posted Sep 18, 2020 - 16:21 EDT
Update
We are continuing to investigate the issue.
Posted Sep 18, 2020 - 16:12 EDT
Investigating
Our team has been made aware of an issue with accessing FormAssembly and rendering forms for Professional and Premier customers as of 2:05pm ET 9/18/2020. When attempting to access FormAssembly you may notice a message "502 Bad Gateway". We are currently investigating the cause and full scope of the issue
Posted Sep 18, 2020 - 15:51 EDT
This incident affected: FormAssembly Professional/Premier.