AWS Issue in Frankfurt
Incident Report for FormAssembly
Resolved
This is issue is now resolved.
Posted May 15, 2023 - 13:45 EDT
Monitoring
Amazon Web Services is having intermittent issues with their Frankfurt services affecting FormAssembly Team customers in Frankfurt. Please note AWS is a service FormAssembly utilizes for data storage and infrastructure. While the underlying issue lies with AWS, the issue is affecting respondent submissions and causing 504 gateway errors for our customers. FormAssembly is closely monitoring the case.
Posted May 15, 2023 - 10:10 EDT
This incident affected: FormAssembly Enterprise.