Salesforce DNS - Intermittent Connection errors
Incident Report for FormAssembly
Resolved
Salesforce has marked this issue resolved.
Posted May 07, 2021 - 17:06 EDT
Monitoring
Our team is currently monitoring the Intermittent DNS Issues as reported by Salesforce https://status.salesforce.com/generalmessages/693.

These errors are resulting in “Error connecting to Salesforce.” messages in FormAssembly forms and connectors.
Posted May 07, 2021 - 15:47 EDT
This incident affected: FormAssembly App, FormAssembly Enterprise, and FormAssembly Compliance.