Intermittent errors while creating Forms and SalesForce Connectors
Incident Report for FormAssembly
Resolved
In final analysis, it was determined our Web Application firewall was blocking legitimate traffic. The team adjusted the rule to ensure traffic is no longer being blocked.

This incident has been resolved.
Posted Jan 24, 2022 - 13:33 EST
Monitoring
We have confirmed that the 2 issues were related and now have a resolution in place. Our team will continue to monitor.
Posted Jan 24, 2022 - 12:20 EST
Update
We are also currently investigating related submission errors resulting in an 'error while processing' message to determine if they are related.
Posted Jan 24, 2022 - 12:14 EST
Investigating
Our team is currently investigating reports of errors while trying to save Forms within the Form Builder and SalesForce Connectors. We will update with new details as they become available.
Posted Jan 24, 2022 - 10:12 EST
This incident affected: FormAssembly Professional/Premier.