Compliance Cloud Accounts: Intermittent "Server Error" when Saving or Submitting Responses
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 15:46 EDT
Monitoring
At approximately 4:30 AM ET on March 15th, the team became aware of intermittent "Server Error" messages upon form save or submission that affected a small subset of Compliance Cloud accounts. Remediation efforts have been put in place and we are currently monitoring the issue to ensure improvement.
Posted Mar 15, 2023 - 17:39 EDT
This incident affected: FormAssembly Compliance.