Reports of Locked Connectors on small segment of Accounts
Incident Report for FormAssembly
Resolved
This incident has been resolved. Our team will continue to investigate and monitor updates to the permissions admin to avoid such interruptions moving forward.

Please continue to use the provided steps to resolution provided above.
Posted Jun 06, 2023 - 11:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2023 - 11:04 EDT
Identified
Our team has identified the issue as related to an unexpected change on the Permissions page. While the team is still investigating the cause for that change please know that a quick fix is available.


Please reach out to one of your instance's Admin so they can adjust the permissions above for the affected user(s) on your instance.
This can be done by following the steps below:
1) Access your instance's Admin Dashboard.
2) User Management > All Users.
3) Edit User.
4) Permissions > Content Management.
5) Click to Enable the Add-ons available as needed>Save User

If you run into any trouble saving the permissions on your user(s) record, please take a moment and be sure each user has a First and Last name saved on their user record (https://help.formassembly.com/help/user-licensing) otherwise the updates may not save as intended.

After assigning these permissions for your user(s), you should be able to mass reprocess the responses submitted to each of your affected forms by following the steps in this support article: https://help.formassembly.com/help/responses#reprocessing-responses-in-bulk
Posted Jun 06, 2023 - 10:22 EDT
Investigating
Our team is currently investigating reports of Locked Connectors on some Team accounts in FormAssembly.
Posted Jun 06, 2023 - 10:01 EDT
This incident affected: FormAssembly Team, FormAssembly Enterprise, and FormAssembly Compliance.