Reports of form errors on a small segment of Team & Essential Accounts

Incident Report for FormAssembly

Resolved

This incident has been resolved.
Posted Feb 12, 2024 - 13:42 EST

Monitoring

A fix has been implemented and we are continuing to monitor results.
Posted Feb 12, 2024 - 10:19 EST

Investigating

We are currently investigating reports from a small segment of customers that are experiencing form errors. We will continue to update as new information is available.
Posted Feb 12, 2024 - 09:56 EST
This incident affected: FormAssembly Essentials, FormAssembly Team, FormAssembly Enterprise, FormAssembly Compliance, and FormAssembly Government.