404 Error on Login Page

Incident Report for FormAssembly

Resolved

This incident has been resolved. Users should now be able to access their accounts successfully.
Posted Oct 21, 2025 - 17:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 17:01 EDT

Investigating

We are investigating reports of 404 (Page Not Found) error, which is preventing some users from logging in. Our team is working to identify the cause and will update this page as soon as we have more information.
Posted Oct 21, 2025 - 16:48 EDT
This incident affected: FormAssembly Essentials, FormAssembly Enterprise, FormAssembly Compliance, and FormAssembly Government.