Active forms currently showing as 'permanently removed', Admin access and Password resets also affected
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 14:40 EST
Monitoring
Our team has confirmed that a caching issue temporarily impacted authentication and forms. Internal data about users could not be accessed during this time, causing issues with login, register, and form view, including workflows

A fix has been implemented for this issue and our team is continuing to monitor the situation as well as discuss and implement long-term solutions to avoid such concerns moving forward.
Posted Nov 22, 2022 - 12:31 EST
Identified
Our team has identified the cause of the issue and is currently working on a solution.

Please note this issue has also affected access to login, password resets, and the Admin Dashboard in Enterprise and Compliance accounts.
Posted Nov 22, 2022 - 12:05 EST
Investigating
Our team is currently investigating reports that active forms are now displaying a 'permanently removed' error and are unavailable. We will share additional details here as they become available.
Posted Nov 22, 2022 - 11:33 EST
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.