Salesforce: Service Disruption Notice
Incident Report for FormAssembly
Resolved
Salesforce has reported that these issues have been resolved: Status Page - https://status.salesforce.com/current
Posted Jun 09, 2021 - 15:57 EDT
Identified
Salesforce reported Intermittent Connectivity Issues Across Multiple Salesforce Services which may also affect FormAssembly form submission activity. Please review the FA or SF Status page for regular updates.

https://status.salesforce.com/current

If you are affected by this issue, the FormAssembly Support team recommends temporarily disabling your Salesforce-related connectors. Data collection is unaffected, and responses may be reprocessed later using the Resend Response feature in FormAssembly. More info: https://help.formassembly.com/help/resend-response-through-a-connector
Posted Jun 09, 2021 - 12:33 EDT
This incident affected: FormAssembly Professional/Premier and FormAssembly Enterprise.