After Submit Connector not triggering on small subset of Premier, Professional and Basic accounts
Incident Report for FormAssembly
Resolved
Between approximately 11:34 AM ET and 1:23 PM ET, a small subset of Premier, Professional and Basic accounts experienced an issue wherein AfterSubmit Salesforce connectors on forms did not process.

The issue has been identified and resolved.

Please note that connectors that did not run during this time will need to be reprocessed. Please see https://help.formassembly.com/help/responses#reprocess-a-response for more details on how to reprocess any affected responses.
Posted Sep 21, 2023 - 13:43 EDT
Investigating
Our team is currently investigating reports of AfterSubmit Connectors not triggering on a small subset of Premier, Professional and Basic accounts.
Posted Sep 21, 2023 - 13:22 EDT
This incident affected: FormAssembly Professional/Premier and FormAssembly Basic.