Issue Auto-Formatting with a Mask
Incident Report for FormAssembly
Resolved
Our team is aware of an issue auto-formatting with a mask and currently have a ticket in place so that we can work on a resolution. However, in the meantime we do have a quick workaround that should help you get moving forward quickly:

Access your form in the Form Builder.
Click on the field that is encountering this issue and then on "Options".
Under the Validation Rules section, remove the character limit.
When a field uses Auto-Format with a mask, the character limit is already enforced based on the mask used (e.g. ###-### only allows 6 digits).
Save your form.

Please reach out to our support team should you need further assistance.
Posted Jul 11, 2024 - 13:00 EDT