Intermittent Email Notifications and Salesforce Connector Issues for London based Enterprise Instances
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 15:08 EST
Investigating
Enterprise accounts on our London servers who have forms with a Salesforce Connector in the After Submit section of the timeline may experience connectors that do not run and/or delayed email notifications. Both issues are currently being investigated.
Posted Dec 17, 2021 - 10:11 EST
This incident affected: FormAssembly Enterprise.