Email Notification Formatting
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 10:14 EST
Monitoring
As of approximately 3 pm ET, the notification email issues appear resolved. However, our team will continue to monitor the situation to confirm.
Posted Mar 08, 2021 - 20:11 EST
Update
As of approximately 3 pm ET, the notification email issues appear resolved. However, our team will continue to monitor the situation to confirm.
Posted Mar 08, 2021 - 20:07 EST
Update
Our team continues to investigate the issue and we'll update with more details when possible.
Posted Mar 08, 2021 - 15:02 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 12:54 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 12:20 EST
Investigating
Our team is currently investigating reports of blank and/or incorrectly formatted email notifications being received on Professional and Premier accounts. This appears to have began at approximately 10:00am ET Monday, March 8th. We will update with new information as it becomes available.
Posted Mar 08, 2021 - 12:20 EST
This incident affected: FormAssembly App and Background services.