FormAssembly Salesforce AppExchange app
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 18:00 EDT
Monitoring
Access to FormAssembly accounts via the Salesforce AppExchange app has been restored. Our team will continue to monitor the situation.
Posted Aug 05, 2020 - 17:27 EDT
Identified
Our team has identified the cause of the issue as being related to a recent configuration change that affected the Single sign-on feature for the Salesforce AppExchange app. This issue only affected the ability for FormAssembly users to access their FormAssembly accounts from within the Salesforce AppExchange app.
Posted Aug 05, 2020 - 16:55 EDT
Investigating
We are currently investigating reports from customers not being able to login to FormAssembly via the FormAssembly Salesforce AppExchange app. Accessing your FormAssembly account directly in a separate browser tab or window is not affected.
Posted Aug 05, 2020 - 16:09 EDT