New “Repeating fields and sections can’t be used with post-processing formulas” error messages
Incident Report for FormAssembly
Resolved
This incident has been resolved. The team implemented an immediate fix for the most commonly occurring error and will continue to evaluate ways in which to better showcase the connector errors moving forward.
Posted Feb 08, 2022 - 15:44 EST
Identified
Yesterday our team released enhanced connector error messaging. It’s been determined that this new error messaging is more aggressive than anticipated and alerts customers to potential concerns in addition to current errors. The team is currently investigating the best course of action for adjusting the error messages to better reflect the situation and reduce redundant errors.
Posted Feb 08, 2022 - 13:23 EST
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.