Workflow Connectors Not Firing
Incident Report for FormAssembly
Resolved
This incident has been resolved and Workflow connectors are again functioning as expected.

If you continue to run into any concerns, or need additional information, please reach out to our support team.
Posted Mar 14, 2024 - 18:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 17:22 EDT
Update
We appreciate your patience as we continue to monitor this incident.
Posted Mar 14, 2024 - 15:56 EDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 12:00 EDT
Investigating
We are currently investigating an issue in which workflow connectors are not firing. Updates will be posted as more information becomes available.
Posted Mar 14, 2024 - 10:30 EDT
This incident affected: FormAssembly Team, FormAssembly Enterprise, and FormAssembly Compliance.