Calculated fields not working as expected
Incident Report for FormAssembly
Resolved
As of approximately 9pm ET, this incident has now been resolved and calculated fields are working as expected.

Please note that any forms published using the Copy&Paste publishing method during this incident (between approximately 2pm ET and 9pm ET) will need to be republished to fully implement the fix.

Please contact our support team if you continue to run into any issues.
Posted Apr 14, 2022 - 20:59 EDT
Monitoring
Our team has identified an issue where calculated fields are not updating as expected on submitted forms. The team is actively identifying a solution and expect to have a fix in place shortly. We will continue to update as new information is available.
Posted Apr 14, 2022 - 20:22 EDT
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.