SAML authenticated forms not preserving URL query parameters after authenticated

Incident Report for FormAssembly

Resolved

This incident has been resolved. Please reach out to support@formassembly.com if you run into any further issues.
Posted Jan 23, 2026 - 14:11 EST

Identified

We confirmed a secondary issue related to yeseterday's SAML concern where SAML authenticated forms are not preserving URL query parameters after authentication. The team has identified the root cause and is working to resolve the issue. Additional details will be provided here as they become available.
Posted Jan 22, 2026 - 10:00 EST