Reports of inaccessible Teams and Essentials instances.
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 15:13 EDT
Update
Most customers are seeing the success of the implemented fix reach their account at this time. We will continue to monitor the situation until resolved.
Posted Aug 04, 2023 - 13:43 EDT
Update
Our team is continuing to move forward with the implementation of the needed fix. Essential and Team customers continue to run into degraded performance. Updates to continue as needed until the issue is resolved.
Posted Aug 04, 2023 - 12:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2023 - 12:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2023 - 11:05 EDT
Investigating
Our team is currently investigating reports of down instances on Teams and Essentials instances.
Posted Aug 04, 2023 - 10:41 EDT
This incident affected: FormAssembly Essentials and FormAssembly Team.