SAML Authentication Issues Impacting Form Access

Incident Report for FormAssembly

Resolved

The issue impacting SAML authentication has been fully resolved. Respondents can now access SAML-authenticated forms as expected, and SAML-based login is functioning normally.

Our team has confirmed service restoration and is continuing to monitor the system to ensure stability. Thank you for your patience while we worked to resolve this issue.
Posted Jan 21, 2026 - 18:02 EST

Identified

The issue impacting SAML authentication has been identified, and a fix is currently being implemented. Some respondents may still be unable to access SAML-authenticated forms, and SAML-based login may continue to be affected during this time.

Our engineering team is actively deploying the fix and monitoring the situation closely. We will provide another update once the fix has been fully applied and we’ve confirmed service restoration.
Posted Jan 21, 2026 - 16:52 EST

Investigating

We are currently investigating an issue that is impacting SAML authentication. At this time, some respondents are unable to access SAML-authenticated forms. This issue may also affect SAML-based login.

Our engineering team is actively working to identify the root cause and implement a fix. We will provide updates as more information becomes available.
Posted Jan 21, 2026 - 15:40 EST