404 error on redirect
Incident Report for FormAssembly
Resolved
This incident has been resolved.

Important note: Some customers devised a temporary workaround for the issue by editing the redirect formula to remove the duplicate URL. This formula will need to be reverted back to the original formula with this new release to avoid any future issues.
Posted Feb 08, 2022 - 12:06 EST
Identified
The team has identified the cause of the error as being related to a doubling of instance URL in the form redirect link. The team is currently preparing a fix.
Posted Feb 08, 2022 - 10:12 EST
Investigating
We are currently investigating reports of respondents receiving 404 errors when being redirected to a second form.
Posted Feb 08, 2022 - 09:57 EST
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.