Gov Cloud accounts: File Uploads breaking responses

Incident Report for FormAssembly

Resolved

Resolved — This issue is resolved. Between August 18 at 1:03 PM ET and August 20 at 11:49 AM ET, files attached to Government Cloud form submissions were not saved due to a storage configuration issue introduced during a hosting architecture change. Form submissions completed and responses were saved; only the uploaded files were affected.

Files uploaded during this window were not stored and cannot be recovered. They will need to be submitted again. All other response data is intact.

Uploads have been working normally since August 20 at 11:49 AM ET, and we have verified successful uploads across multiple accounts. Customers with questions about specific responses should contact FormAssembly Support.
Posted Aug 20, 2026 - 17:24 EDT

Identified

The team has identified an issue where submitting forms with a file upload field causes the submission to fail. The team is currently isolating a fix for the issue.
Posted Aug 20, 2026 - 11:19 EDT
This incident affected: FormAssembly Government.