Missing images in Template Library
Incident Report for FormAssembly
Resolved
All template library images have been restored as of 10 am ET.
Posted Mar 19, 2021 - 12:41 EDT
Monitoring
Beginning Thursday, March 18th at approximately 3:45 pm ET, our team was made aware of broken images associated with the template library available in all accounts. The images are currently in the process of being restored and our team will continue to monitor the progress. There has been no impact on application usage or performance during this time.
Posted Mar 18, 2021 - 22:37 EDT
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.