Field mappings using aliases within Workflow not functioning

Incident Report for FormAssembly

Resolved

This incident has been resolved.
Posted Apr 10, 2024 - 18:00 EDT

Identified

We are currently investigating reports regarding field mappings using aliases within Workflow that are not functioning properly.

Our team is currently working on a fix for this issue. Updates will be posted as more information becomes available.
Posted Apr 10, 2024 - 16:43 EDT
This incident affected: FormAssembly Team, FormAssembly Enterprise, and FormAssembly Government.