Locked Google Sheets Connector
Incident Report for FormAssembly
Resolved
This incident has been resolved. Please note that accounts may need to log out and back in to see the fix implemented.
Posted Dec 07, 2023 - 19:20 EST
Update
Our team has identified a fix and we are looking to implement the solution within the day. Please continue to monitor this page for updates. Thank you for your patience.
Posted Dec 07, 2023 - 06:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2023 - 20:00 EST
Update
We are continuing to work on remediation efforts for this issue. As a workaround in the meantime, customers may use the following steps to manually restore the Google Sheets Connector:

1) Access your instance’s Admin Dashboard.
2) User Management > All Users.
3) Edit User.
4) Permissions > Content Management.
5) Click to Enable the Google Sheets 2 Connector >Save User

After assigning these permissions for your user(s), you should be able to mass reprocess the responses submitted to each of your affected forms by following the steps in this support article: https://help.formassembly.com/help/responses#reprocessing-responses-in-bulk
Posted Dec 06, 2023 - 16:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 15:40 EST
Investigating
At approximately 1:39pm on 12/6/23, our team became aware of an issue with some accounts experiencing locked Google Sheets Connectors. For updates, please monitor this page or contact support. Please write "Locked Google Sheets Connector" in the “Short Description” field for the quickest response.
Posted Dec 06, 2023 - 15:01 EST
This incident affected: FormAssembly Enterprise.