Salesforce Connector Interruption
Incident Report for FormAssembly
Resolved
The issues first noted on 2/1/21 at 2:00 a.m. ET and completely resolved on 2/1/21 at 8:15 a.m. ET. The issue is under review for root cause and remediation.
Posted Feb 01, 2021 - 08:23 EST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 01, 2021 - 08:16 EST
Update
FormAssembly has identified the issue and is working on remediation.
Posted Feb 01, 2021 - 07:50 EST
Investigating
A small subset of customers on all FormAssembly plans are reporting form loading and submitting issues, where form respondents are being prompted with a "Something went wrong error.” FormAssembly is looking into the issue.
Posted Feb 01, 2021 - 07:49 EST
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.