Authorize.net: Service Disruption Notice
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 09:36 EDT
Monitoring
Authorize.net reported a widespread network connectivity issue. FormAssembly customers using Authorize.Net are reporting payment issues and blank error messages in the Authorize.Net connector.

Please view https://status.authorize.net/#/incidents for updated information.
Posted Jul 28, 2021 - 16:35 EDT
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.