Slow load times affecting large forms with multiple conditional fields
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 13:57 EST
Identified
After receiving reports from a small subset of customers, the team has identified an issue with slow loading times on large forms that include multiple conditional fields on the form.
Posted Jan 04, 2023 - 21:05 EST
This incident affected: FormAssembly Professional/Premier, FormAssembly Enterprise, and FormAssembly Compliance.