Intermittent Salesforce Connector Issues on Professional and Premier Accounts
Incident Report for FormAssembly
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 22:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 19:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 18:39 EDT
Investigating
Our team is currently investigating intermittent Salesforce Connector errors being reported on Premier and Professional accounts. The error occurs on the Salesforce After Submit connector resulting in the Connection - Error connecting to Salesforce error

Currently, available workarounds include:
* Moving the Salesforce connector to form submitted
OR
* Switching the authentication method to OAuth.


We are currently exploring a potential resolution and will continue to post updates as they become available.
Posted Oct 01, 2021 - 18:01 EDT
This incident affected: FormAssembly App.