Salesforce Connector and Dynamic Picklist Sandbox Authorizations Breaking After Re-Authentication

Incident Report for FormAssembly

Resolved

A fix has been implemented. Salesforce Sandbox authorizations should now be working as expected. This incident was resolved at 3:27 PM EST.
Posted Mar 04, 2025 - 16:04 EST

Update

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 10:18 EST

Identified

We are currently investigating ongoing reports of authorizations in Sandbox breaking in dynamic picklists and the Salesforce connector shortly after re-authentication. We will provide updates as more details become available.
Posted Feb 27, 2025 - 14:07 EST
This incident affected: Salesforce (Salesforce Connector, Salesforce Prefill Connector) and FormAssembly Professional/Premier, FormAssembly Essentials, FormAssembly Team, FormAssembly Basic, FormAssembly Enterprise, FormAssembly Compliance, FormAssembly Government.