Update to Fai, The FormAssembly AI Assistant

Incident Report for FormAssembly

Resolved

What's Happening: We've deployed an update to improve Fai, our AI agent. During this enhancement, some users may experience a brief disconnect message.

Quick Reconnection Steps: To reconnect to Fai, please try one of the following:
- Refresh your browser page
- Clear your browser cookies
- Log out and log back in

Still Having Trouble? If you continue to experience issues after trying these steps, please contact our support team and let us know which troubleshooting options you've already attempted so we can help you get back up and running.
Posted Jan 21, 2026 - 13:30 EST