Analytics Data From Dec. 19 to 23 currently not reflected on the Form Analytics page
Incident Report for FormAssembly
Resolved
This incident was resolved at approximately 6:46 PM ET. All missing data from December 19 to December 23 is now present and visible in the Form Analytics charts.
Posted Dec 23, 2024 - 21:14 EST
Monitoring
Page view and submission data collected from December 19 to December 23 are not currently reflected on the Form Analytics page. The issue has been resolved as of 1:30 PM today, and the data is currently being processed to display on the Form Analytics page. We will post an update once this is complete.
Posted Dec 23, 2024 - 14:13 EST
This incident affected: FormAssembly Team, FormAssembly Enterprise, and FormAssembly Government.