502 Bad Gateway Issues for Enterprise Customers
Incident Report for FormAssembly
Resolved
Our team has confirmed that the issue has been resolved as of 3:36pm ET.
Posted Sep 09, 2020 - 16:31 EDT
Monitoring
Our team has finished rolling out a fix for this issue. FormAssembly instances and forms should now be accessible. We are continuing to monitor the situation.
Posted Sep 09, 2020 - 16:02 EDT
Identified
Our team has identified a root cause and we are beginning to roll out measures to address the issue.
Posted Sep 09, 2020 - 15:42 EDT
Update
We are continuing to investigate the issue.
Posted Sep 09, 2020 - 15:32 EDT
Investigating
Our team has been made aware of an issue with accessing FormAssembly instances and rendering forms for Enterprise customers as of 2:41pm ET 9/9/2020. When attempting to access FormAssembly you may notice a message "502 Bad Gateway". We are currently investigating the cause and full scope of the issue.
Posted Sep 09, 2020 - 15:10 EDT
This incident affected: FormAssembly Enterprise.