Elevated Errors on App.formassembly.com
Incident Report for FormAssembly
Resolved
All errors are now resolved, all services are now normal. Intermittent errors were caused by unexpected delay in decommissioning a failed server out of the cluster.
Posted 8 months ago. Oct 31, 2017 - 12:31 EDT
Investigating
We experienced an elevated level of errors on Professional and Premier accounts are currently looking into the issue. Enterprise and Compliance Cloud clients are not affected by this.
Posted 8 months ago. Oct 31, 2017 - 12:18 EDT