Intermittent 404 errors on FormAssembly Enterprise Offering
Incident Report for FormAssembly
Resolved
All issues are resolved and services are back to normal.
Posted 3 months ago. Jul 05, 2018 - 17:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 05, 2018 - 17:19 EDT
Update
We are working on fixing this issue. Will update as soon as underlying issues are resolved.
Posted 3 months ago. Jul 05, 2018 - 17:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 05, 2018 - 17:19 EDT
This incident affected: FormAssembly Enterprise.