App.formassembly.com Multi Tenant minor outage
Incident Report for FormAssembly
Postmortem

There was a minor outage on app.formassembly.com Multi Tenant Platform for approximate 10 mins at 13.20 EST. All services were back to normal at 13.30 EST. We apologize for the inconvenience this might have caused.

Posted about 1 month ago. Oct 15, 2018 - 14:31 EDT

Resolved
App.formassembly.com was down for approximate 10 minutes.
Posted about 1 month ago. Oct 15, 2018 - 13:20 EDT