Google Sheets connector - Google Sign in issues
Incident Report for FormAssembly
Resolved
This issue has been resolved.
Posted 3 months ago. Apr 10, 2019 - 10:41 EDT
Update
The issue has been resolved.
Posted 3 months ago. Apr 10, 2019 - 10:41 EDT
Identified
The issue has been identified and we are working on a fix. Updates will be posted to our resource center article: https://help.formassembly.com/help/340500-google-spreadsheets-connector
Posted 3 months ago. Apr 07, 2019 - 22:49 EDT
Investigating
We have been notified that some customers may be experiencing issues with Google Sign in when creating or re-authenticating the Google Sheets connector. Existing Google Sheets connectors that do not require re-authentication with Google Sign in are unaffected. We are currently investigating the cause of this issue. Email support@formassembly.com
Posted 3 months ago. Apr 05, 2019 - 14:57 EDT
This incident affected: FormAssembly App and FormAssembly Enterprise.