Salesforce: Service Disruption
Incident Report for FormAssembly
Resolved
From Salesforce: (1:08 a.m. EDT, May 20) “The automated provisioning to restore permissions has now been executed on all production instances. A subset of customers may still be experiencing issues with user permissions and our teams continue to work on this. If you continue to experience issues, please see instructions for admins in the Known Issue article: http://sfdc.co/PermSetKI. We continue to make updates to this article. If your issues persist and cannot be resolved by the information in the Known Issue article, please log a case with Support.”

For up-to-date information, see: https://status.salesforce.com/
Posted about 2 months ago. May 20, 2019 - 09:29 EDT
Monitoring
From Salesforce: (4:03 p.m. PDT, May 17) "We continue to work on restoring access and permissions for customers affected by the permissions issue..." More: https://status.salesforce.com/
Posted about 2 months ago. May 17, 2019 - 19:56 EDT
Identified
From Salesforce: (1:36 p.m. PDT, May 17) "A subset of customers across several Salesforce NA and EU instances are experiencing a service disruption..." More: https://status.salesforce.com/
Posted about 2 months ago. May 17, 2019 - 17:13 EDT
Investigating
From Salesforce: (10:33 a.m. PDT, May 17) "The Salesforce Technology team is investigating an issue impacting Salesforce customers who use Pardot, or have used Pardot in the past." For up-to-date information, see: https://status.salesforce.com/

If you are affected by this issue, the FormAssembly Support team recommends temporarily disabling your Salesforce related connectors. Data collection is unaffected and responses may be reprocessed at a later time using the Resend Response feature in FormAssembly. More info: https://help.formassembly.com/help/resend-response-through-a-connector
Posted about 2 months ago. May 17, 2019 - 15:57 EDT
This incident affected: Salesforce (Salesforce Connector, Salesforce Prefill Connector, Salesforce Marketing Cloud Connector).