Processing Delays - Systems Degraded Performance
Incident Report for FormAssembly
Resolved
All issues are resolved now.
Posted 12 months ago. Jul 07, 2017 - 16:57 EDT
Identified
Our data processing infrastructure for app.formassembly.com is running behind which is causing processing delays. No data has been lost and the system should recover shortly.
Posted 12 months ago. Jul 07, 2017 - 15:45 EDT