Elevated Errors on Enterprise client instances
Incident Report for FormAssembly
Resolved
All errors and performance issues are now resolved.
Posted 21 days ago. Nov 22, 2017 - 14:09 EST
Investigating
We're experiencing an elevated level errors on Enterprise client instances and are currently looking into the issue.
Posted 21 days ago. Nov 22, 2017 - 13:48 EST