Form Processing Issues on app.formassembly.com and tfaforms.com
Incident Report for FormAssembly
Resolved
After monitoring the situation, it has been determined that issues related to JavaScript loading on forms has been resolved as of 5:01pm EST. Our team will continue to monitor for any other complications. Please contact our support team (support@formassembly.com) if you notice issues with form loading. Thank you for your patience and understanding.
Posted 4 months ago. Mar 04, 2019 - 18:26 EST
Monitoring
As of 5:01pm EST all JavaScript loading functionality should be restored to Professional and Premier forms. Enterprise and Compliance Cloud were not affected.
Posted 4 months ago. Mar 04, 2019 - 17:07 EST
Identified
We have confirmed that the issue is due to a system failure which has resulted in issues with JavaScript loading on forms. The result is any form viewers loading forms that have not already been stored in the browser cache may notice a non-standard form experience. Form submission and Response storage has not been affected.
Posted 4 months ago. Mar 04, 2019 - 16:23 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 04, 2019 - 16:00 EST
Investigating
We have been notified that form viewers may be experiencing issues with rendering and various form behavior tied to JavaScript functions. We are currently investigating the cause of the issue.
Posted 4 months ago. Mar 04, 2019 - 15:52 EST
This incident affected: FormAssembly App.