Some customers experiencing payment processing issues with Authorize.Net
Incident Report for FormAssembly
Resolved
We have released a patch which has resolved payment processing errors with Authorize.Net. Please reach out to our support team at support@formassembly.com if you continue to notice any issues with the Authorize.Net connector and payment processing.
Posted 20 days ago. May 01, 2018 - 15:37 EDT
Identified
Some customers are seeing intermittent error messages and are unable to process payments when using Authorize.Net. We’re aware of the issue and are working on it urgently. We have identified the necessary changes needed to resolve this issue and will be updating our Authorize.Net connector with a patch shortly.

We’re really sorry to be holding you up! Please know our support and product teams are working hard to get everything up and running and we will update you as soon as the patch is live.
Posted 20 days ago. May 01, 2018 - 13:59 EDT